Zoom reported outage affecting Vasion phone systems

Incident Report for PrinterCloud

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:11 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 14:49 MDT

Update

Issue is being investigated by Zoom. For any support related issues, please email: support@printerlogic.com until issue is resolved. Thank you.
Posted Apr 16, 2025 - 13:46 MDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 13:43 MDT
This incident affected: PrinterLogic | SaaS US (PrinterLogic | SaaS, MSP Portal - US), PrinterLogic | SaaS Frankfurt (PrinterLogic | SaaS Frankfurt, MSP Portal - Frankfurt), PrinterLogic | SaaS Sydney (PrinterLogic | SaaS Sydney, MSP Portal -Sydney), PrinterLogic | SaaS Canada (PrinterLogic | SaaS Canada, MSP Portal - Canada), PrinterLogic | SaaS North Europe (PrinterLogic | SaaS North Europe, MSP Portal - North Europe), and PrinterLogic | SaaS Singapore (PrinterLogic | SaaS Singapore, MSP Portal - Singapore).