Incident with PrinterLogic - EMEA
Incident Report for PrinterCloud
Postmortem

Sep 8 - Between 06:30 AM CEST and 07:55 AM CEST, we experienced increased errors for authentication requests to the PrinterLogic Admin Console when attempting to authenticate using an Identity Provider in the EMEA Region. During this time, customers may have received 502 errors, and were unable to view identity users. This issue has been resolved and the service is operating normally.

We have configured additional monitoring to alert in the event we experience an increase in these errors.

Posted Sep 12, 2023 - 20:30 MDT

Resolved
This incident has been resolved. We will be releasing a postmortem in the next 48 hours.
Posted Sep 08, 2023 - 00:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2023 - 00:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 00:28 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 00:01 MDT
Investigating
Some customers are experiencing an error when attempting to login to PrinterLogic using IdP. We are investigating this issue.
Posted Sep 07, 2023 - 23:30 MDT
This incident affected: PrinterLogic | SaaS Frankfurt (PrinterLogic | SaaS Frankfurt).