402 Error when Accessing Admin Portal
Incident Report for PrinterCloud
Postmortem

Resolution of 402 Error

Introduction:

On April 24, 2024, our customers were experiencing a “402” error when accessing the Admin Console.

Issue Summary:

Admin users were unable to access the Admin Console during the incident period

Resolution

Engineering teams were able to quickly identify the issue and implement changes that stabilized the environment . 

Root Cause

The issue was traced back to a code change that had occurred and was pushed out prematurely 

Solution and Mitigation:

In response to this incident, as part of our testing process, Vasion is taking proactive steps to update our testing procedures in order to ensure that these types of changes receive the necessary cross-checking before going into full Production.  Additionally, more API tests will be run before promotion through each stage of testing.

Conclusion:

We apologize for any inconvenience this may have caused and thank our customers for their patience and understanding as we worked through resolving this issue. Your trust in Vasion is important to us, and we are dedicated to ensuring a high level of service reliability and user satisfaction.

Posted May 03, 2024 - 08:43 MDT

Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 14:21 MDT
Identified
This issue has been identified and currently being worked on
Posted Apr 24, 2024 - 14:12 MDT
This incident affected: PrinterLogic | SaaS US (PrinterLogic | SaaS) and PrinterLogic | SaaS Canada (PrinterLogic | SaaS Canada).