Incident with PrinterLogic

Incident Report for PrinterCloud

Resolved

This incident has been resolved.
Posted Aug 04, 2023 - 20:41 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 22:05 MDT

Update

We are continuing to investigate this issue.
Posted Aug 01, 2023 - 22:15 MDT

Update

We are continuing to investigate this issue.
Posted Jul 30, 2023 - 19:32 MDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2023 - 09:26 MDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2023 - 12:07 MDT

Update

We are continuing to investigate this issue.
Posted Jul 26, 2023 - 17:01 MDT

Investigating

Some customers may be experiencing an issue with the PrinterLogic Mobile App when attempting to release print jobs. The print jobs are not displaying on the mobile device.
Posted Jul 26, 2023 - 11:44 MDT
This incident affected: PrinterLogic | SaaS Frankfurt (PrinterLogic | SaaS Frankfurt), PrinterLogic | SaaS Sydney (PrinterLogic | SaaS Sydney), and PrinterLogic | SaaS Canada (PrinterLogic | SaaS Canada).