On July 24th, a subset of APAC and EMEA customers were unable to use some core badging functionality. During our investigation we determined that a small number of customer instances with legacy data and unique setting configurations were incompatible with newly-introduced services. We have addressed the incompatibility issues and added test coverage for these additional cases and conditions.
Posted Aug 11, 2023 - 16:10 MDT
Resolved
This incident has been resolved, a postmortem will be posted in the next 48 hours.
Posted Aug 10, 2023 - 19:17 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2023 - 22:32 MDT
Update
We are continuing to work on resolving this issue for the remaining impacted instances. Thank you for your continued patience.
Posted Aug 06, 2023 - 23:36 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2023 - 20:41 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2023 - 22:06 MDT
Update
We continue to work on resolving this issue for the remaining customers in the EMEA and Canada regions.
Posted Aug 01, 2023 - 22:16 MDT
Update
We continue to work on resolving this issue for the remaining customers in the EMEA and Canada regions.
Posted Jul 30, 2023 - 19:32 MDT
Update
Issues in the APAC region have been resolved, we are continuing to work on resolving this for customers in the EMEA and Canada regions.
Posted Jul 28, 2023 - 09:23 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2023 - 10:09 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 17:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 10:45 MDT
Identified
Some instances are still experiencing issues with printing when using badge or PIN release. Engineering teams have identified the issue and are working to resolve the issue. Thank you for your patience.
Posted Jul 26, 2023 - 10:44 MDT
Investigating
Some instances are still experiencing issues with printing when using badge or PIN release. Engineering teams continue to investigate and are working to resolve the issue. Thank you for your patience.
Posted Jul 25, 2023 - 10:26 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 09:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 14:28 MDT
Investigating
Some instances may be experiencing issues with printing when using badge or PIN release. Engineering teams have been engaged and are working to resolve the issue. Thank you for your patience.
Posted Jul 24, 2023 - 09:40 MDT
This incident affected: PrinterLogic | SaaS Frankfurt (PrinterLogic | SaaS Frankfurt) and PrinterLogic | SaaS Canada (PrinterLogic | SaaS Canada).